Back to overview
Downtime
Internia unavailable
Apr 20 at 07:08am CEST
Resolved
Apr 20 at 07:43am CEST
Our provider has identified the issue with the server and corrected it.
Service should be back to normal without any disruptions.
Affected services
Created
Apr 20 at 07:08am CEST
Our provider is experiencing issues with the server hosting internia.no, app.internia.no and the Internia app causing them to become unavailable.
Affected services